Commit 807068ce authored by Jonathan Wilkes's avatar Jonathan Wilkes

comment out libdl.dll requirement as it no longer ships with msys2

Not sure what this was used for. Could have been a remnant from ancient
Pd-extended builds where libdl was required to dynamically load at all,
but that's a shot in the dark.

Anyway, if we get reports in a future release of some external randomly
refusing to load under Windows, we may want to test whether this change
is the culprit.
parent 2d583214
......@@ -117,7 +117,7 @@ ifneq ($(LIGHT),yes)
# For other external libs
install -p $(bin_src)/lua53.dll $(DESTDIR)$(bindir)/
#install -p $(bin_src)/pthreadGC2.dll $(DESTDIR)$(bindir)/
install -p $(bin_src)/libdl.dll $(DESTDIR)$(bindir)/
#install -p $(bin_src)/libdl.dll $(DESTDIR)$(bindir)/
install -p $(bin_src)/libportaudio-2.dll $(DESTDIR)$(bindir)/
install -p $(bin_src)/libFLAC-8.dll $(DESTDIR)$(bindir)/
install -p $(bin_src)/libspeex-1.dll $(DESTDIR)$(bindir)/
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment