Commit 82db270d authored by Thomas Grill's avatar Thomas Grill
Browse files

Correcting default options

parent d21f56b1
# where are the Max/MSP SDK header files?
# for now, please use MaxSDK-5.?.?, avoid MaxSDK-6.?.?
# you can run your externals with Max 6 nevertheless
MAXSDKPATH=/Applications/MaxMSP\ 4.6/MaxMSP-SDK/c74support
......@@ -57,7 +55,7 @@ HELPPATH=/Applications/MaxMSP\ 4.6/max-help/flext
MFLAGS=-j 2
# user defined compiler flags
UFLAGS += -ffast-math -mmacosx-version-min=10.6 -march=native
UFLAGS += -ffast-math -mmacosx-version-min=10.6 # -march=native
# user defined linker flags
LDFLAGS += -mmacosx-version-min=10.6
......@@ -83,7 +81,7 @@ OFLAGS_x86_64 +=
DFLAGS_x86_64 +=
# list of architectures to build
ARCH=i386 #ppc x86_64 ppc64
ARCH=i386 x86_64 # ppc ppc64
# SDK for 10.4
#OSXSDK=/Developer/SDKs/MacOSX10.4u.sdk
......@@ -52,7 +52,7 @@ INSTPATH=$(PDPATH)/extra
MFLAGS=-j 2
# user defined compiler flags
UFLAGS += -ffast-math -mmacosx-version-min=10.6 -march=native
UFLAGS += -ffast-math -mmacosx-version-min=10.6 # -march=native
# user defined linker flags
LDFLAGS += -mmacosx-version-min=10.6
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment