Commit ff179e72 authored by Albert Gräf's avatar Albert Gräf Committed by Albert Gräf
Browse files

Time to say goodbye to Windows XP. Use our default nw.js version on Windows...

Time to say goodbye to Windows XP. Use our default nw.js version on Windows instead of the ancient 0.14.7.
parent e1d3dfb6
......@@ -194,9 +194,8 @@ if [ ! -d "../pd/nw/nw" ]; then
ext="tar.gz"
fi
if [[ $os == "win" || $osx_version == "10.8" ]]; then
# We need the lts version to be able to run on XP. For
# simplicity we use that same version for 64 bit Windows, too
if [[ $osx_version == "10.8" ]]; then
# We need the lts version to be able to run on legacy systems.
nwjs_version="v0.14.7"
else
# temporary kluge for rpi-- only 0.15.1 is available atm
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment